<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>When One&#8217;s Contributions Are Ignored | For Readers, Writers, &amp; Lovers of Historical Fiction</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://historyimagined.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="For Readers, Writers, &amp; Lovers of Historical Fiction &raquo; Feed" href="https://historyimagined.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="For Readers, Writers, &amp; Lovers of Historical Fiction &raquo; Comments Feed" href="https://historyimagined.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="For Readers, Writers, &amp; Lovers of Historical Fiction &raquo; When One&#8217;s Contributions Are&nbsp;Ignored Comments Feed" href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.6.2-RC1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydk9tuwyAMhl9oBDVbJ/Vi2rNA8JhbTgLTKG8/J9natF2zajcIm/8z+IDsk+hiIAgkfRXJVYuhyD510Yvi0cFwZTVdKU9ygWkX7RmM2ShTpHVRK/eYljJSDMIhgTi2N8ziWRmcIjAixUJX1hrm8ABF7oGS6g5ism7kP1pb2dSQLZ9kkMdds2uepa7ozPj6iddZ5UEWGhw8EGeiFterIVYSNqP5b4isCIMtf+Bd/MbaZsspGCx08onf0UXNxuzZ75OiUeHBoAIHnmVr2DwqWqcMpQhePVYv6JPB1RYxNYaemyNZeOmZUZQhEjJdTpubmPNVMlW9nKs7pbojxtDNgJjSWc0XjQWeRah8Gg8I3N9eEvg0zua9Fi0CWIiCW8IdjeHCEB9OYV7/DeN34q2dCnY2R+jdv21eN+12s9u+tPsv64N4mw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"76238136","siteName":"For Readers, Writers, & Lovers of Historical Fiction","siteURL":"http:\/\/historyimagined.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/triton-lite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhistoryimagined.wordpress.com%2F2021%2F02%2F19%2Fwhen-ones-contributions-are-hidden%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/historyimagined.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0449816e0d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9bee5a5712\" \/>","referer":"https:\/\/historyimagined.wordpress.com\/2021\/02\/19\/when-ones-contributions-are-hidden\/","canFollow":"1","feedID":"25010838","statusMessage":"","customizeLink":"https:\/\/historyimagined.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhistoryimagined.wordpress.com%2F2021%2F02%2F19%2Fwhen-ones-contributions-are-hidden%2F","postID":"17594","shortlink":"https:\/\/wp.me\/p59T1m-4zM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/historyimagined.wordpress.com\/17594","statsLink":"https:\/\/wordpress.com\/stats\/post\/17594\/historyimagined.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Triton Lite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,906 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhistoryimagined.wordpress.com%2F2021%2F02%2F19%2Fwhen-ones-contributions-are-hidden%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzdEKwjAMBdAfMiurMPFB/Ja5xZLSpLVpEP9+HSiILz6FezmXuGeBJUtDaS6q43yjhGCKdQ69A5J7HqIeXHckS7IVdYfxYVhf7zMwyV8ETKHODb/x5zMblGSBRF3F1NEKJWv7SX115cs4jf548ufJxw1oVkW8'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://historyimagined.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/" />
<link rel='shortlink' href='https://wp.me/p59T1m-4zM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhistoryimagined.wordpress.com%2F2021%2F02%2F19%2Fwhen-ones-contributions-are-hidden%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhistoryimagined.wordpress.com%2F2021%2F02%2F19%2Fwhen-ones-contributions-are-hidden%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When One&#8217;s Contributions Are Ignored" />
<meta property="og:url" content="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/" />
<meta property="og:description" content="Since 1976 when President Gerald Ford declared February to be Black History Month, the time has been used to focus on the contributions and accomplishments of prominent and lesser known persons of …" />
<meta property="article:published_time" content="2021-02-19T07:01:00+00:00" />
<meta property="article:modified_time" content="2021-02-19T17:09:15+00:00" />
<meta property="og:site_name" content="For Readers, Writers, &amp; Lovers of Historical Fiction" />
<meta property="og:image" content="https://historyimagined.files.wordpress.com/2021/02/carter-g-woodson-black-history-pioneer-science-source.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BeckyLower1" />
<meta name="twitter:site" content="@BeckyLower1" />
<meta name="twitter:text:title" content="When One&#8217;s Contributions Are&nbsp;Ignored" />
<meta name="twitter:image" content="https://historyimagined.files.wordpress.com/2021/02/carter-g-woodson-black-history-pioneer-science-source.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://historyimagined.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://historyimagined.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://historyimagined.wordpress.com/osd.xml" title="For Readers, Writers, &#38; Lovers of Historical Fiction" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ead8bd" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="For Readers, Writers, &amp; Lovers of Historical Fiction" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://historyimagined.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Since 1976 when President Gerald Ford declared February to be Black History Month, the time has been used to focus on the contributions and accomplishments of prominent and lesser known persons of African descent. This has become such a tradition that I suspect most Americans are not familiar with its origins and some may even&hellip;" />
		<style type="text/css">
			#header-image {
				background: url( 'https://historyimagined.files.wordpress.com/2021/01/banner-2old-pocket-watch-with-rolls-and-books-picture-id463748203-1.jpg' ) no-repeat;
				float: left;
				margin: 0 0 20px;
				width: 960px;
				height: 270px;
			}
			#header-image a {
				display: block;
				text-indent: -9999px;
				width: 100%;
				height: 100%;
			}
		</style>
	
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ead8bd; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'triton-lite', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 76238136 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/amp/"><style type="text/css" id="custom-colors-css">	.post table,
	.org-comment table,
	.post tr th, .post thead th,
	.org-comment tbody th {
		background-image: none;
	}
.lay1 > div .post-content { color: #595959;}
#posts, .widget-area .widgets ul li a { color: #595959;}
body { color: #595959;}
#access ul ul a:hover, #access ul ul :hover > a { background-color: #f6f6f6;}
#access ul ul a:hover, #access ul ul :hover > a { background-color: rgba( 246, 246, 246, 0.8 );}
.archive-title { color: #595959;}
.lay1 > div .read-more, .amp-page, .amp-next, .amp-prev, .page-numbers { color: #595959;}
.lay1 > div:hover .read-more, .page-numbers:hover { color: #707070;}
#access li:hover > a { color: #5B5B5B;}
#access ul ul a { color: #5B5B5B;}
.post tr th, .post thead th, .org-comment tbody th { background-color: #ffffff;}
.post tr th, .post thead th, .org-comment tbody th { background-color: rgba( 255, 255, 255, 0.2 );}
#access a { color: #515151;}
#access .current-menu-item > a, #access .current-menu-ancestor > a, #access .current_page_item > a, #access .current_page_ancestor > a { color: #0C0C0C;}
#posts .post-content .post-foot a, #posts .post-content .post-foot { color: #595959;}
.lay1 > div:hover .read-more, .page-numbers:hover { background-color: #cccccc;}
.lay1 > div:hover .read-more, .page-numbers:hover { background-color: rgba( 204, 204, 204, 0.5 );}
.sticky { background-color: #fafafa;}
.sticky { background-color: rgba( 250, 250, 250, 0.15 );}
.site-midrow { background-color: #f4f4f4;}
.site-midrow { background-color: rgba( 244, 244, 244, 0.7 );}
.post table, .org-comment table { background-color: #f4f4f4;}
.post table, .org-comment table { background-color: rgba( 244, 244, 244, 0.2 );}
.site-footer, .site-footer .widget ul li a, .site-footer .widget a { color: #5B5B5B;}
.site-midrow .widgets .widget ul li a, .site-midrow .widgets .widget a, .site-midrow { color: #3A3A3A;}
.widget-area .widgets .widgettitle, .widget-area .widgets .widgettitle a { border-color: #595959;}
ol.commentlist li.bypostauthor div.comment, ol.commentlist li.bypostauthor li.bypostauthor div.comment, ol.commentlist li.bypostauthor li.bypostauthor li.bypostauthor div.comment { border-color: #d8d8d8;}
ol.commentlist li.bypostauthor div.comment, ol.commentlist li.bypostauthor li.bypostauthor div.comment, ol.commentlist li.bypostauthor li.bypostauthor li.bypostauthor div.comment { border-color: rgba( 216, 216, 216, 0.15 );}
.desc { color: #171717;}
.site-footer .widget ul li { border-color: #1c1c1c;}
.site-footer .widget ul li { border-color: rgba( 28, 28, 28, 0.2 );}
#reply-title, #comments-title { color: #333333;}
body { background-color: #ead8bd;}
.site-footer .widgets .widgettitle, .site-footer .widgets .widgettitle a { color: #75582D;}
.site-footer .widget a:hover { color: #75582D;}
#copyright a { color: #75582D;}
.widgets .widget_akismet a, .site-footer .widgets .widget_twitter ul li a, .site-footer .widget_authors strong, .site-footer .widgets .widget_recent_comments a { color: #75582D;}
.lay1 > div, #posts .post-content, #header { border-color: #D5BC94;}
ol.commentlist li.bypostauthor div.comment, ol.commentlist li.bypostauthor li.bypostauthor div.comment, ol.commentlist li.bypostauthor li.bypostauthor li.bypostauthor div.comment { background-color: #E6D1B1;}
.lay1 > div .read-more { background-color: #ecdbbc;}
.widget-area .widgets .widgettitle, .widget-area .widgets .widgettitle a { color: #6E5425;}
.amp-page, .amp-next, .amp-prev, .page-numbers { background-color: #ecdbbc;}
#masthead, #access ul ul, #comments .form-submit input, #comments .form-submit input:hover, .site-footer { background-color: #fedcba;}
#logo h1 a { color: #85490E;}
.widget-area .widgets .widgettitle, .widget-area .widgets .widgettitle a { color: #85490E;}
#posts .postitle, #posts .postitle a { color: #85490E;}
a, .post-wrap a, .by-author a, #posts .post-content .post-foot a { color: #5A5A34;}
.lay1 > div .postitle a { color: #80A46E;}
.site-midrow .widgettitle, .site-midrow .widgettitle a { color: #517046;}
#posts .post-content .post-cat a, #posts .post-content .post-tag a { color: #455E3A;}
.nav-previous a, .nav-next a { color: #455E3A;}
.widget-area .widgets .widget_twitter a, .widget-area .widgets .widget_recent_comments a, .widget-area .widget_authors strong { color: #C8D9BF;}
</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-17594 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">

	<div id="masthead">
				<div class="container">
			<div id="access">
				<div class="menu"><ul>
<li class="page_item page-item-1"><a href="https://historyimagined.wordpress.com/about/">About</a></li>
<li class="page_item page-item-78 page_item_has_children"><a href="https://historyimagined.wordpress.com/books/">Our Books</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://historyimagined.wordpress.com/books/becky-lower/">Becky Lower</a></li>
	<li class="page_item page-item-85"><a href="https://historyimagined.wordpress.com/books/linda-pennell/">Linda Bennett Pennell</a></li>
</ul>
</li>
<li class="page_item page-item-474"><a href="https://historyimagined.wordpress.com/blog-honor-roll/">Blog Honor Roll</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- .container -->
	</div><!-- #masthead -->

	<div id="header">
		<div class="container">
								<div id="header-image">
						<a href="https://historyimagined.wordpress.com/" title="For Readers, Writers, &amp; Lovers of Historical Fiction" rel="home">For Readers, Writers, &amp; Lovers of Historical Fiction</a>
					</div><!-- #header-image -->
						<div id="logo">
				<h1>
					<a href="https://historyimagined.wordpress.com/">For Readers, Writers, &amp; Lovers of Historical Fiction</a>
				</h1>
				<div class="desc">
									</div><!-- .desc -->
			</div><!-- #logo -->
		</div><!-- .container -->
	</div><!-- #header -->
<div class="container">
	<div id="posts" class="single-page-post">
		<div class="post-wrap">
			
				<div id="post-17594" class="post-17594 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-black-history-month tag-carter-g-woodson tag-origins">
					<div class="post-content">

						<h2 class="postitle">
							When One&#8217;s Contributions Are&nbsp;Ignored						</h2><!-- .postitle -->

						<div class="single-metainfo">
							<a href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/" title="2:01 am" rel="bookmark"><time class="entry-date" datetime="2021-02-19T02:01:00-05:00" pubdate>February 19, 2021</time></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://historyimagined.wordpress.com/author/lindapennell/" title="View all posts by Linda Bennett Pennell" rel="author">Linda Bennett Pennell</a></span> </span>						</div><!-- .single-metainfo -->

						
<div class="wp-block-media-text alignwide is-stacked-on-mobile is-vertically-aligned-top"><figure class="wp-block-media-text__media"><img data-attachment-id="17598" data-permalink="https://historyimagined.wordpress.com/ford-i-300x196-1/" data-orig-file="https://historyimagined.files.wordpress.com/2021/02/ford-i-300x196-1.jpg" data-orig-size="300,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ford-i-300&#215;196-1" data-image-description="" data-medium-file="https://historyimagined.files.wordpress.com/2021/02/ford-i-300x196-1.jpg?w=300" data-large-file="https://historyimagined.files.wordpress.com/2021/02/ford-i-300x196-1.jpg?w=300" src="https://historyimagined.files.wordpress.com/2021/02/ford-i-300x196-1.jpg?w=300" alt="" class="wp-image-17598 size-full" srcset="https://historyimagined.files.wordpress.com/2021/02/ford-i-300x196-1.jpg 300w, https://historyimagined.files.wordpress.com/2021/02/ford-i-300x196-1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></figure><div class="wp-block-media-text__content">
<p class="has-normal-font-size">Since 1976 when President Gerald Ford declared February to be Black History Month, the time has been used to focus on the contributions and accomplishments of prominent and lesser known persons of African descent. This has become such a tradition that I suspect most Americans are not familiar with its origins and some may even wonder why it is necessary. The answer to the latter is quite simple. For far too long, the accomplishments and contributions of persons of color (POC) were ignored and too often attributed to others. They were quite literally omitted from the study of history. </p>
</div></div>



<div class="wp-block-media-text alignwide is-stacked-on-mobile"><figure class="wp-block-media-text__media"><img data-attachment-id="17607" data-permalink="https://historyimagined.wordpress.com/broussard/" data-orig-file="https://historyimagined.files.wordpress.com/2021/02/broussard.jpeg" data-orig-size="528,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broussard" data-image-description="" data-medium-file="https://historyimagined.files.wordpress.com/2021/02/broussard.jpeg?w=300" data-large-file="https://historyimagined.files.wordpress.com/2021/02/broussard.jpeg?w=528" src="https://historyimagined.files.wordpress.com/2021/02/broussard.jpeg?w=528" alt="" class="wp-image-17607 size-full" srcset="https://historyimagined.files.wordpress.com/2021/02/broussard.jpeg 528w, https://historyimagined.files.wordpress.com/2021/02/broussard.jpeg?w=150 150w, https://historyimagined.files.wordpress.com/2021/02/broussard.jpeg?w=300 300w" sizes="(max-width: 528px) 100vw, 528px" /></figure><div class="wp-block-media-text__content">
<p>Dr. Albert Broussard, professor of history at Texas A&amp;M University, says the following regarding the importance of Black History Month and its originator&#8217;s purpose:</p>
</div></div>



<p>&#8220;You can learn a lot from history, and learning about particular achievements of people who have struggled under great adversity can be tremendously inspiring to all people, not just African Americans, but all groups, whether it be from women or the LGBTQ+ community.</p>



<p>Black History Month not only&nbsp; highlights important historical figures, but is an educational tool that teaches individuals about their history.</p>



<p>We celebrate Black History Month in February because Black people had traditionally celebrated the birthdays of Abraham Lincoln and Frederick Douglas, both of whom were born in the month of February. Oftentimes Black history is taught as a celebration of this great man or this great woman, but that wasn’t what [Dr. Carter G.] Woodson had in mind. He wanted this time to be a celebration of the achievement of Black people as a race, recognizing that Blacks were part of the history of this country from the very beginning.</p>



<p>Black Americans are pioneers who’ve built a society from the ground up since 1619, when the first enslaved people were brought to America. However, even though the Black community has contributed to society throughout American history, Black history itself is just now becoming a widely taught subject.&#8221; [1]</p>



<div class="wp-block-media-text alignwide has-media-on-the-right is-stacked-on-mobile"><figure class="wp-block-media-text__media"><img data-attachment-id="17610" data-permalink="https://historyimagined.wordpress.com/dr-carter-g-woodson-aaron-michael-fox-1/" data-orig-file="https://historyimagined.files.wordpress.com/2021/02/dr-carter-g-woodson-aaron-michael-fox-1.jpg" data-orig-size="717,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr-carter-g-woodson-aaron-michael-fox-1" data-image-description="" data-medium-file="https://historyimagined.files.wordpress.com/2021/02/dr-carter-g-woodson-aaron-michael-fox-1.jpg?w=239" data-large-file="https://historyimagined.files.wordpress.com/2021/02/dr-carter-g-woodson-aaron-michael-fox-1.jpg?w=620" src="https://historyimagined.files.wordpress.com/2021/02/dr-carter-g-woodson-aaron-michael-fox-1.jpg?w=717" alt="" class="wp-image-17610 size-full" srcset="https://historyimagined.files.wordpress.com/2021/02/dr-carter-g-woodson-aaron-michael-fox-1.jpg 717w, https://historyimagined.files.wordpress.com/2021/02/dr-carter-g-woodson-aaron-michael-fox-1.jpg?w=120 120w, https://historyimagined.files.wordpress.com/2021/02/dr-carter-g-woodson-aaron-michael-fox-1.jpg?w=239 239w" sizes="(max-width: 717px) 100vw, 717px" /></figure><div class="wp-block-media-text__content">
<p>Long before President Ford formalized Black History Month, there was a man who understood the need to promote the celebration and study of Black achievement. His name, as mentioned above by Dr. Broussard, was Dr. Carter G. Woodson (1875-1950).</p>



<p> In 1915, Woodson, a recent PhD graduate of Harvard, traveled to Chicago to attend a very special celebration sponsored by the state of Illinois. He joined thousands of other POC from across the country who came together to mark the fiftieth anniversary of emancipation and to celebrate the contributions and achievements attained in the years following the abolition of slavery. His part in the celebration was an exhibit on Black history. The response to the three-week event was overwhelming and inspired Woodson to form an organization for the scientific study of Black life and history. With A.L. Jackson and three others, Woodson established the Association for the Study of Negro Life and History (ASNLH).</p>
</div></div>



<p>In 1916, Dr. Woodson established The Journal of Negro History to showcase his own research along with that of other Black intellectuals. By 1920, he was urging civic organizations to promote the findings of Black researchers and called upon his fraternity brothers in Omega Psi Phi to help in the effort. In 1924, the fraternity created Negro History and Literature Week, later known as Negro Achievement Week. Under his leadership, the ASNLH took on a greater responsibility for popularizing and promoting knowledge about the Black past. In 1926, Woodson announced via a press release that Black History Week would be celebrated in February. While POC had celebratory traditions surrounding the birthdays of Abraham Lincoln and Frederick Douglas, Woodson&#8217;s vision was far grander. His goal was to correct the way history is viewed, to create a tradition that would include the part that great and ordinary men and women of color had played in the advancement of civilization.</p>



<p>&#8220;We should emphasize not Negro history, but the Negro in history,” Woodson said. “What we need is not a history of selected races or nations, but the history of the world void of national bias, race hate and religious prejudice.&#8221;[2]</p>



<p>His call-to-action was answered in school classrooms and in communities. The ASNLH rushed to produce materials for teachers and Negro History Clubs that sprang up around the nation. The efforts to fulfill Woodson&#8217;s dream grew throughout the post-war eras, the Civil Rights movement, and into our own time. What Woodson founded went through several incarnations in his lifetime, some of which he disdained, but one hopes he would approve the national celebration we recognize today. </p>



<figure class="wp-block-image size-large"><a href="https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg"><img data-attachment-id="17629" data-permalink="https://historyimagined.wordpress.com/1140-carter-g-woodson-memorial-web_/" data-orig-file="https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg" data-orig-size="1140,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1140-carter-g-woodson-memorial.web_" data-image-description="" data-medium-file="https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg?w=300" data-large-file="https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg?w=620" src="https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg?w=1024" alt="" class="wp-image-17629" srcset="https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg?w=1024 1024w, https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg?w=150 150w, https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg?w=300 300w, https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg?w=768 768w, https://historyimagined.files.wordpress.com/2021/02/1140-carter-g-woodson-memorial.web_.jpg 1140w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Carter G. Woodson Memorial Park in Washington, D.C., is a block north of the home of the father of black history at 1538 9th St. N.W. That townhome is now a national historic site.<br></figcaption></figure>



<p class="has-large-font-size"><strong>Resources and Additional Reading</strong></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-embed wp-block-embed-embed"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="KYpLvVwC89"><a href="https://asalh.org/about-us/origins-of-black-history-month/">Origins of Black History Month</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Origins of Black History Month&#8221; &#8212; ASALH - The Founders of Black History Month" src="https://asalh.org/about-us/origins-of-black-history-month/embed/#?secret=KYpLvVwC89" data-secret="KYpLvVwC89" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><a href="https://www.history.com/topics/black-history/black-history-month" rel="nofollow">https://www.history.com/topics/black-history/black-history-month</a></p>



<p><a href="https://time.com/4197928/history-black-history-month/" rel="nofollow">https://time.com/4197928/history-black-history-month/</a></p>



<p><a href="https://westportlibrary.libguides.com/BlackHistoryMonthOrigins" rel="nofollow">https://westportlibrary.libguides.com/BlackHistoryMonthOrigins</a></p>



<p>1.</p>



<figure class="wp-block-embed is-type-wp-embed is-provider-embed wp-block-embed-embed"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="GbVl4ERHmY"><a href="https://today.tamu.edu/2021/02/08/the-origins-of-black-history-month/">The Origins Of Black History Month</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Origins Of Black History Month&#8221; &#8212; Texas A&amp;M Today" src="https://today.tamu.edu/2021/02/08/the-origins-of-black-history-month/embed/#?secret=GbVl4ERHmY" data-secret="GbVl4ERHmY" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><a href="https://africanamericanhistorymonth.gov/about" rel="nofollow">https://africanamericanhistorymonth.gov/about</a></p>



<p>2. <a href="https://www.aarp.org/politics-society/history/info-2020/carter-g-woodson.html?intcmp=AE-HP-BB" rel="nofollow">https://www.aarp.org/politics-society/history/info-2020/carter-g-woodson.html?intcmp=AE-HP-BB</a></p>
<div id="atatags-370373-6030af05c9051">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-6030af05c9051', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-6030af05c909b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6030af05c909b',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17594" class="share-twitter sd-button share-icon" href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17594" class="share-facebook sd-button share-icon" href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76238136-17594-6030af05c9dd1' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=76238136&amp;post_id=17594&amp;origin=historyimagined.wordpress.com&amp;obj_id=76238136-17594-6030af05c9dd1' data-name='like-post-frame-76238136-17594-6030af05c9dd1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						
						<div class="post-foot">
							<div class="post-meta">
								<div class="post-cat">
									Category : <a href="https://historyimagined.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>								</div><!-- .post-cat -->

																	<div class="post-tag">
										Tags :  <a href="https://historyimagined.wordpress.com/tag/black-history-month/" rel="tag">Black History Month</a>, <a href="https://historyimagined.wordpress.com/tag/carter-g-woodson/" rel="tag">Carter G. Woodson</a>, <a href="https://historyimagined.wordpress.com/tag/origins/" rel="tag">Origins</a>									</div><!-- .post-tag -->
															</div><!-- .post-meta -->
						</div><!-- .post-foot -->

							<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-wrapper">

							<div class="nav-previous">&larr; <a href="https://historyimagined.wordpress.com/2021/02/05/african-americans-in-the-revolutionary-war/" rel="prev"><span class="meta-nav"></span> African Americans in the Revolutionary&nbsp;War</a></div>			
							<div class="nav-next">
					&nbsp;
				</div>
			
		</div><!-- .nav-wrapper -->

	
	</div><!-- #nav-below -->
	
						
					</div><!-- .post-content -->
				</div><!-- #post-17594 -->

			
				<div class="comments-template">
					
<div id="comments">

	
	
		<h2 id="comments-title">
			One thought on &ldquo;<span>When One&#8217;s Contributions Are&nbsp;Ignored</span>&rdquo;		</h2><!-- #comments-title -->

		
			<ol class="commentlist">
					<li class="comment byuser comment-author-beckylowerauthor010917 even thread-even depth-1 highlander-comment" id="li-comment-5647">
		<div id="comment-5647" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e3cd4dcb533cac77735cff718bb17c18?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='http://www.historyimagined.com' rel='external nofollow ugc' class='url'>Becky Lower</a></span> on <a href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/#comment-5647"><time pubdate datetime="2021-02-19T11:09:33-05:00">February 19, 2021 at 11:09 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>Now I have one more place to visit during my next vacation in DC! Thanks, Linda, for the enlightenment.</p>
<p id="comment-like-5647" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/?like_comment=5647&#038;_wpnonce=ca280eb7db" class="comment-like-link needs-login" rel="nofollow" data-blog="76238136"><span>Like</span></a><span id="comment-like-count-5647" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/?replytocom=5647#respond' data-commentid="5647" data-postid="17594" data-belowelement="comment-5647" data-respondelement="respond" data-replyto="Reply to Becky Lower" aria-label='Reply to Becky Lower'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
			</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/19/when-ones-contributions-are-hidden/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://historyimagined.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f9cce1f7da" /><input type="hidden" name="_wp_http_referer" value="/2021/02/19/when-ones-contributions-are-hidden/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fhistoryimagined.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="436689042b" /></p>
<input type="hidden" name="genseq" value="1613803269" />
<input type="hidden" id="ak_js" name="ak_js" value="66"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->				</div><!-- .comments-template -->

					</div><!-- .post-wrap -->
	</div><!-- #posts -->

	
<div id="sidebar" class="widget-area" role="complementary">
		<div class="widgets">
		<ul>
			<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 10,906 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="76238136"/>
                    <input type="hidden" name="source" value="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9bee5a5712" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
			<div id="atatags-286348-6030af05cd81e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6030af05cd81e',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</ul>
	</div><!-- .widgets -->
</div><!-- #sidebar --></div><!-- .container -->

	
	<footer id="footer" class="site-footer" role="contentinfo">
					<div class="container">
				<div class="widgets">
					<ul>
						<li id="archives-4" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href='https://historyimagined.wordpress.com/2021/02/'>February 2021</a></li>
	<li><a href='https://historyimagined.wordpress.com/2021/01/'>January 2021</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/12/'>December 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/11/'>November 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://historyimagined.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://historyimagined.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://historyimagined.wordpress.com/2014/10/'>October 2014</a></li>
			</ul>

			</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 10,906 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-2-label"
							for="subscribe-field-2"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field-2"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="76238136"/>
                    <input type="hidden" name="source" value="https://historyimagined.wordpress.com/2021/02/19/when-ones-contributions-are-hidden/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9bee5a5712" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://historyimagined.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		
		<div id="copyright">
			<div class="container">
				<div class="copytext">
					<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
									</div><!-- copytext -->
			</div><!-- .container -->
		</div><!-- #copyright -->
	</div><!-- #footer -->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202107y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3cd4dcb533cac77735cff718bb17c18">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/historyimagined.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/historyimagined.wordpress.com\/wp-login.php?action=logout&_wpnonce=6130369fa3","homeURL":"https:\/\/historyimagined.wordpress.com\/","postID":"17594","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
		
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="76238136" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://historyimagined.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="For Readers, Writers, &amp; Lovers of Historical Fiction" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="59ba2a4723" /><input type="hidden" name="_wp_http_referer" value="/2021/02/19/when-ones-contributions-are-hidden/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/historyimagined.wordpress.com\/2021\/02\/19\/when-ones-contributions-are-hidden\/":17594};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/19/when-ones-contributions-are-hidden/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1613561038h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/historyimagined.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"af20d292a4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/historyimagined.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhistoryimagined.wordpress.com%2F2021%2F02%2F19%2Fwhen-ones-contributions-are-hidden%2F","blog_id":"76238136","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=76238136&v=wpcom&tz=-5&user_id=0&subd=historyimagined","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNk91ugzAMhV9owe1Qq91Mu95TTIG4YMjf4qRse/qFMTRaKrqrBPt8x7IdYPCidjaijdAxKDxTjf6j6PgBLlPecTTILBu8ke3eE4bP36MgeyYc7so6jF7WvQjI9LVyNUl4nRqyDJp6ZMhQwlZapTFsiGtnTA6JCepGugIeyG9VWEEXgWvwj6q0q3uGx+JQlKCI48RO4Qw3bazcapyxxTxK8KmCGCg6m5URR5RMni9rJxWq/1OtO2N4/VHNENlaJzX1cmFqyN7SGMnO5p0s0vfrLj5vec4zDOj1TefFAgZSDUYGTDnrekKh5QARjdcy4lV8w0eqXEdUMowdRQz5JmLIr2y1xOX2ZXCJUcP8IufAVqGe2GAUZbGDt9w1nFwwG/rx/xEnLSkAtzKQbeYzQy/meX/cl4fjflc+dd/r7FbB'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'76238136','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'76238136','v':'wpcom','tz':'-5','user_id':'0','post':'17594','subd':'historyimagined'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5EUC5kbStFVkQwZHkrJkM3WUpMQ2o2dS1iLUdRQVVHMl1xZmY/UERVSU12S3BYcXxUL1RHNyVZeFolfi1vWHg4SVhRNk9YdS1CeFFSUWswSE98THh6T29wM1FKeWl4LTArL2EyeTFmLko/a0V+VHQuVWpDeVBib2kvNz80X21rZV1OK2M4UEgtPWdnSGg4fC9vRS5sdVBXQ2QyNmxqMTQ0bzVhMC84aHxOXUdxNjhIeUlrSV1uUk9QQisvRlM3YytMdktUK0l+SWU5VnFTRGl3UCxhYkRNeE5jczBXRy1+cnBnaA=='}]);
_stq.push([ 'clickTrackerInit', '76238136', '17594' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.131 seconds
	98539 bytes batcached for 300 seconds
-->
